Mother of all Trades Forums

Plumbing Heating A/C Electrical Refrigeration Sheet Metal
It is currently Mon Sep 24, 2018 1:39 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 15 posts ] 
Author Message
 Post subject: problem and solution ?
PostPosted: Mon Jun 23, 2014 9:10 am 
Offline
Site Admin
User avatar

Joined: Sun Mar 10, 2013 6:19 pm
Posts: 9241 [ View ]
Location: Ontario
Has thanked: 3414 times
Been thanked: 7491 times
Some people are saying they have a problem getting on the site ..
I don't really have a problem .. reaching it .. so kind of hard for me to fix something that I can't see .. or experiencing ..

I here tapatalk has a few problems .. This might be fixed with the updated tapatalk software for the site ..

As for reaching the site on different devices I have no problem ..
So I require details ...
1. What are you doing to reach the site..
2. What are you doing that causes you to not reach the site
3. Are you getting any error messages from the site
4. Are you getting error message from your service provider ..
5. Which devices work and which devices don't
6. What are you using wifi or any other method of Internet ..

If you want me to find a solution I need an organized list so I can help you find a solution ..

Either that we go back to the old server with all the old problems .. and I leave it like that ..

_________________
www.phac-me.com


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 11:04 am 
Offline
Plumbing Specialist
User avatar

Joined: Tue Mar 12, 2013 3:26 pm
Posts: 2743 [ View ]
Has thanked: 2000 times
Been thanked: 2682 times
O.S. wrote:
Some people are saying they have a problem getting on the site ..
I don't really have a problem .. reaching it .. so kind of hard for me to fix something that I can't see .. or experiencing ..

I here tapatalk has a few problems .. This might be fixed with the updated tapatalk software for the site ..

As for reaching the site on different devices I have no problem ..
So I require details ...
1. What are you doing to reach the site.. on the desktop using plumbingzone.us
2. What are you doing that causes you to not reach the site N/A
3. Are you getting any error messages from the site the only error message is I have to log on every time. If I have phac already open and open a new tab, I have to log in on that tab as well
4. Are you getting error message from your service provider .. nope
5. Which devices work and which devices don't
6. What are you using wifi or any other method of Internet ..on wifi

If you want me to find a solution I need an organized list so I can help you find a solution ..

Either that we go back to the old server with all the old problems .. and I leave it like that ..

http://192.169.55.61 is the site I used to use but then get a error message. Now I use the plumbingzone.us site.

_________________
Buy cheap, buy twice.

Work under UPC.


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 12:13 pm 
Offline
Site Admin
User avatar

Joined: Tue Mar 12, 2013 8:03 pm
Posts: 7753 [ View ]
Has thanked: 5592 times
Been thanked: 6343 times
Plumbingzone.us is the only way I can access currently. All the others don't seem to be working?

And as Ben said relog in every time

Also access on cellular and wifi both give above results


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 12:32 pm 
Offline
Site Admin
User avatar

Joined: Sun Mar 10, 2013 6:19 pm
Posts: 9241 [ View ]
Location: Ontario
Has thanked: 3414 times
Been thanked: 7491 times
deerslayer wrote:
Plumbingzone.us is the only way I can access currently. All the others don't seem to be working?

And as Ben said relog in every time

Also access on cellular and wifi both give above results

All website address point to the same IP so why this is happen is a mystery to me ... from all the research I did it says the problem is in the user device because of cached DNS on the device ...

So who can offer a different solution ? Or an intelligent reason why this happening to some users and not others ..

_________________
www.phac-me.com


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 2:44 pm 
Offline
Shop Owner
User avatar

Joined: Sat Mar 16, 2013 4:00 pm
Posts: 1842 [ View ]
Location: Idaho
Has thanked: 1903 times
Been thanked: 2304 times
The only way I can get on is plumbingzone.us.
This is what I get if I use phac-me.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 2:56 pm 
Offline
Plumbing Specialist
User avatar

Joined: Tue Mar 12, 2013 3:26 pm
Posts: 2743 [ View ]
Has thanked: 2000 times
Been thanked: 2682 times
Don, can you go to a friend's computer to see if you have the same result? Can you post a link to the address you use?

_________________
Buy cheap, buy twice.

Work under UPC.


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 3:49 pm 
Offline
Plumbing Specialist
User avatar

Joined: Tue Mar 12, 2013 3:26 pm
Posts: 2743 [ View ]
Has thanked: 2000 times
Been thanked: 2682 times
http://phac-me.com/ Just used this address and it's working and I don't need to log in every time. We may have a winner!!!!!

_________________
Buy cheap, buy twice.

Work under UPC.


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 3:58 pm 
Offline
Plumbing Specialist
User avatar

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 8124 [ View ]
Has thanked: 6474 times
Been thanked: 6497 times
I can only get on with plumbingzone.us...

I only use my iPhone browser for this... My laptop and desktop will also not open any other address but plumbingzone.us... I went to a friends and tried to log onto the site from his desktop, but was still only able to get on with plumbingzone.us (phac-me, and the IP addy wouldn't load)

Tapatalk can't reach it no-how... I get the same error message as AS does. That yellow thing telling the owner of the site to contact them.

_________________
"It already started in the city! Suburbia will be just as easy!"


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 4:16 pm 
Offline
Plumbing Specialist
User avatar

Joined: Tue Mar 12, 2013 3:26 pm
Posts: 2743 [ View ]
Has thanked: 2000 times
Been thanked: 2682 times
MP....did you try the link I just posted?

_________________
Buy cheap, buy twice.

Work under UPC.


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 4:20 pm 
Offline
Plumbing Specialist
User avatar

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 8124 [ View ]
Has thanked: 6474 times
Been thanked: 6497 times
gear junkie wrote:
MP....did you try the link I just posted?


Yes... No good for me.

But... I have no problem with plumbingzone.us, even on verizon LTE.

_________________
"It already started in the city! Suburbia will be just as easy!"


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 5:11 pm 
Offline
Site Admin
User avatar

Joined: Sun Mar 10, 2013 6:19 pm
Posts: 9241 [ View ]
Location: Ontario
Has thanked: 3414 times
Been thanked: 7491 times
This is what I don't get .. why does it work for some and it doesn't work for others ..

_________________
www.phac-me.com


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 5:16 pm 
Offline
Plumbing Specialist
User avatar

Joined: Thu Mar 14, 2013 12:49 pm
Posts: 8124 [ View ]
Has thanked: 6474 times
Been thanked: 6497 times
O.S. wrote:
This is what I don't get .. why does it work for some and it doesn't work for others ..


It baffles me as well...

One day one site address works and the next it doesn't. I always find one that does work, but I'm not savvy enough to connect the dots.

_________________
"It already started in the city! Suburbia will be just as easy!"


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 6:57 pm 
Offline
Site Admin
User avatar

Joined: Mon Mar 11, 2013 2:13 am
Posts: 3896 [ View ]
Location: Melbourne Australia
Has thanked: 3363 times
Been thanked: 3621 times
iPad browser and tapatalk working fine, iPhone tapatalk is effed, I haven't been on the Mac yet so idk.
iPad is connected via phac-me.com.
Even after deleting everything on the phone, including the app, tapatalk gives me the yellow screen of doom.

_________________
Giggity


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 8:44 pm 
Offline
Site Admin
User avatar

Joined: Sun Mar 10, 2013 6:19 pm
Posts: 9241 [ View ]
Location: Ontario
Has thanked: 3414 times
Been thanked: 7491 times
Finally getting to the bottom of the problem.. been on live chat for over two hours

_________________
www.phac-me.com


Top
 Profile  
 
PostPosted: Mon Jun 23, 2014 11:39 pm 
Offline
Plumbing Specialist
User avatar

Joined: Thu Mar 14, 2013 10:23 pm
Posts: 1649 [ View ]
Has thanked: 1692 times
Been thanked: 1130 times
I got on tonight with .com addy and told Gettinet on FB but he still could not get in.

_________________
When I'm bored nobody texts me, but as soon as I'm busy BAM!,,, Still nobody texts me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group